Login Refused, NO USER ID” when you try to transmit to the Central Site

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Login Refused, NO USER ID” when you try to transmit to the Central Site

SYMPTOMS

When the user tries to transmit to the Central Site, the following error message appears:
‘Login Refused, NO USER ID’

CAUSE

This behavior can if any of the following conditions are true:

  • The User ID entered in Simple Tax 1040 is invalid.
  • Your Simple Tax 1040 account is not active.

RESOLUTION

Method 1: Verify the USER ID and Password

  • On the Setup menu, click Office Setup.

  • Type your User ID in the User ID box.

  • Click OK.

Method 2: Contact a Simple Tax 1040 Support Department

If your Simple Tax 1040 account is inactive or needs to be renewed, please contact the Simple Tax 1040 Sales Department at (281) 833-9300, option 1.

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