Login refused – serial changed” error message when transmitting to Central Site
Login refused – serial changed” error message when transmitting to Central Site
SYMPTOMS
When you transmit to Central Site, the following error message appears:
‘Login Refused Serial Changed’
CAUSE
You may receive this error message if any of the following conditions are true:
- Another computer has already transmitted to Central Site using the specified User ID.
- You are transmitting from a newly purchased computer.
RESOLUTION
When you transmit, Central Site assigns each transmitting computer a unique serial number. Central Site uses this serial number to prevent multiple stand-alone computers from transmitting to Central Site with the same User ID. If a user attempts to transmit to Central Site with multiple stand-alone computers using the same User ID, the message Login Refused Serial Changed appears.
There are circumstances in which users may want to transmit to Central Site with multiple stand-alone computers using the same User ID – for example, the customer purchased a new computer. You can use Reset Serial Number to workaround this issue.
Method 1: Verify the User ID
- On the Setup menu, click Office Setup.
- Verify the correct User ID appears in the User ID box. If the correct ID does not appear, type the correct one.
Method 2: Contact SimpleTAX support to reset the computer’s serial number
- Please call (281) 833-9300, Option 2.